查看: 44|回复: 3

[JavaSE] Internet Explorer 8 及更早IE版本中的问题

[复制链接]
  • TA的每日心情
    难过
    2015-12-18 11:33
  • 签到天数: 1 天

    [LV.1]初来乍到

    发表于 2019-7-18 22:05:56 | 显示全部楼层 |阅读模式
    IE8 及更早IE版本无法在这些元素中渲染CSS效果,以至于你不能使用 <header>, <section>, <footer>, <aside>, <nav>, <article>, <figure>, 或者其他的HTML5 elements.
    解决办法: 你可以使用HTML5 Shiv Javascript脚本来解决IE的兼容问题。

    该用户从未签到

    发表于 2019-7-21 20:18:10 | 显示全部楼层
    Javascript
    您需要登录后才可以回帖 登录 | 注册青鸟豆号

    本版积分规则

    Copyright 1999-2019 Beijing Aptech Beida Jade Bird Information Technology Co.,Ltd

    北大青鸟IT教育 北京阿博泰克北大青鸟信息技术有限公司 版权所有

    京ICP备11045574号-3 京公网安备11010802013845号

    快速回复 返回顶部 返回列表